isClosedVolume
GetterAbstract ReadOnly
Return true if this is a closed volume
- LinearSweep, Box, Cone only depend on capped.
- Sphere affected by capped and latitude sweep
- TorusPipe and RotationalSweep affected by capped and sweep
- RuledSweep is affected by capped and match of first, last contour
isClosedVolume: boolean
Returns - boolean
Defined in
- solid/SolidPrimitive.ts Line 78
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.