tryTransformInPlace Method
Transform all contours in place.
- This fails if the transformation is singular.
tryTransformInPlace(transform: Transform): boolean
Parameter | Type | Description |
---|---|---|
transform | Transform |
Returns - boolean
Defined in
- solid/RuledSweep.ts Line 90
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.