getConstructiveFrame Method
Return a coordinate frame (right handed unit vectors)
- origin on base contour.
- x, y directions from base contour.
- z direction perpendicular.
getConstructiveFrame(): undefined | Transform
Returns - undefined | Transform
Defined in
- solid/RuledSweep.ts Line 113
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.