constantVSection Method
Return the section curves at a fraction of the sweep.
constantVSection(vFraction: number): undefined | CurveCollection
Parameter | Type | Description |
---|---|---|
vFraction | number | fractional position along the sweep direction. |
Returns - undefined | CurveCollection
Defined in
- solid/RuledSweep.ts Line 145
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.