tryTransformInPlace Method
Transform the contour and axis.
- This fails if the transformation is singular.
tryTransformInPlace(transform: Transform): boolean
Parameter | Type | Description |
---|---|---|
transform | Transform |
Returns - boolean
Defined in
- solid/RotationalSweep.ts Line 102
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.