getConstructiveFrame Method
Return a coordinate frame (right handed unit vectors).
- origin at origin of rotation ray.
- z direction along the rotation ray.
- y direction perpendicular to the base contour plane.
getConstructiveFrame(): undefined | Transform
Returns - undefined | Transform
Defined in
- solid/RotationalSweep.ts Line 67
Last Updated: 04 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.