tryTransformInPlace Method
Apply a transform to the curves and sweep vector
- This fails if the transformation is singular.
tryTransformInPlace(transform: Transform): boolean
Parameter | Type | Description |
---|---|---|
transform | Transform |
Returns - boolean
Defined in
- solid/LinearSweep.ts Line 94
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.