constantVSection Method
Return the curves at a fraction along the sweep direction.
constantVSection(vFraction: number): undefined | CurveCollection
Parameter | Type | Description |
---|---|---|
vFraction | number | fractional position along the sweep direction |
Returns - undefined | CurveCollection
Defined in
- solid/LinearSweep.ts Line 137
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.