tryTransformInPlace Method

Apply the transform to this cone's local to world coordinates.

  • Note that the radii are not changed. Scaling is absorbed into the frame.
  • This fails if the transformation is singular.

tryTransformInPlace(transform: Transform): boolean

Parameter Type Description
transform Transform  

Returns - boolean

Defined in

Last Updated: 18 January, 2025