tryTransformInPlace Method

Apply the transform to the box's localToWorld frame.

  • Note that this may make the frame nonrigid.
  • This fails if the transformation is singular.

tryTransformInPlace(transform: Transform): boolean

Parameter Type Description
transform Transform  

Returns - boolean

Defined in

Last Updated: 18 January, 2025