cloneTransformed Method
Clone the box and immediately apply transform
to the local frame of the clone.
- Note that this may make the frame nonrigid.
- This fails if the transformation is singular.
cloneTransformed(transform: Transform): undefined | Box
Parameter | Type | Description |
---|---|---|
transform | Transform |
Returns - undefined | Box
Defined in
- solid/Box.ts Line 81
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.