compare Method
Main entry for comparing deep json objects.
- errorTracker, typeCounts, and propertyCounts are cleared.
compare(a: any, b: any, tolerance?: number): boolean
Parameter | Type | Description |
---|---|---|
a | any | |
b | any | |
tolerance | number |
Returns - boolean
Defined in
- serialization/DeepCompare.ts Line 143
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.