projectToPolygon Method

process a single polygon.

projectToPolygon(polygon: GrowableXYZArray, announce: AnnounceDrapePanel, polyface: Polyface, readIndex: number): number

@returns number crudely indicating how much work was done.

Parameter Type Description
polygon GrowableXYZArray  
announce AnnounceDrapePanel  
polyface Polyface  
readIndex number  

Returns - number

number crudely indicating how much work was done.

Defined in

Last Updated: 21 November, 2024