relativeOrientation MethodStatic
Return numeric relationship of edgeA and edgeB:
- 1 if they share start and end in the same order.
- -1 if they share start and end in reversed order.
- 0 otherwise.
relativeOrientation(edgeA: SortableEdge, edgeB: SortableEdge): number
Parameter | Type | Description |
---|---|---|
edgeA | SortableEdge | |
edgeB | SortableEdge |
Returns - number
Defined in
- polyface/IndexedEdgeMatcher.ts Line 56
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.