lessThan MethodStatic
lexical comparison of two edges.
- If the edges have the same vertex pair (in same or opposite order) they will end up adjacent in a sort
- If the edges have 0 or 1 shared vertex indices, the one with lowest low comes first.
lessThan(edgeA: SortableEdge, edgeB: SortableEdge): number
Parameter | Type | Description |
---|---|---|
edgeA | SortableEdge | first edge |
edgeB | SortableEdge | second edge |
Returns - number
Defined in
- polyface/IndexedEdgeMatcher.ts Line 55
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.