visitorClientPointCount MethodStatic

Return the point count of the source.

  • If source is a visitor, this is an upper bound on the number of addressed mesh vertices.

visitorClientPointCount(source: PolyfaceVisitor | Polyface): number

Parameter Type Description
source PolyfaceVisitor | Polyface  

Returns - number

Defined in

Last Updated: 21 November, 2024