setSingleEdgeVisibility MethodStatic
Set the visibility of a particular edge of a particular facet.
setSingleEdgeVisibility(polyface: IndexedPolyface, facetIndex: number, vertexIndex: number, value: boolean): void
Parameter | Type | Description |
---|---|---|
polyface | IndexedPolyface | containing polyface. |
facetIndex | number | facet index. |
vertexIndex | number | vertex index (in vertex array) at which the edge starts. |
value | boolean | visibility value. |
Returns - void
Defined in
- polyface/PolyfaceQuery.ts Line 1788
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.