markAllEdgeVisibility MethodStatic
- Mark all edge visibilities in the IndexedPolyface.
markAllEdgeVisibility(mesh: IndexedPolyface, value: boolean): void
Parameter | Type | Description |
---|---|---|
mesh | IndexedPolyface | mesh to be marked. |
value | boolean | true for visible, false for hidden. |
Returns - void
Defined in
- polyface/PolyfaceQuery.ts Line 1912
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.