areFacetsConvex MethodStatic

Determine whether all facets are convex.

areFacetsConvex(source: PolyfaceVisitor | Polyface): boolean

@returns true if all facets are convex; false otherwise.

Parameter Type Description
source PolyfaceVisitor | Polyface polyface or visitor.

Returns - boolean

true if all facets are convex; false otherwise.

Defined in

Last Updated: 21 November, 2024