announceDuplicateFacetIndices MethodStatic
Announce facet duplicates.
announceDuplicateFacetIndices(polyface: Polyface, announceCluster: (clusterFacetIndices: number[]) => void): void
@returns an array of arrays describing facet duplication. Each array entry
in the output contains read
indices of a cluster of facets with the same vertex indices.
Parameter | Type | Description |
---|---|---|
polyface | Polyface | |
announceCluster | (clusterFacetIndices: number[]) => void |
Returns - void
an array of arrays describing facet duplication. Each array entry
in the output contains read
indices of a cluster of facets with the same vertex indices.
Defined in
- polyface/PolyfaceQuery.ts Line 1624
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.