twoSided
Getter
Boolean flag indicating if the facets are viewable from the back.
- Default value is true.
- Set to false only if the mesh is known to be a closed volume with outward normals, indicating it is amenable to backface culling for improved display performance.
twoSided: boolean
Returns - boolean
Setter
twoSided(value: boolean): void
Parameter | Type | Description |
---|---|---|
value | boolean |
Returns - void
Defined in
- polyface/PolyfaceData.ts Line 281
Last Updated: 03 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.