resizeAllArrays Method
Resize all data and index arrays to the specified length
.
- This is used by visitors, whose data and index arrays are all parallel.
resizeAllArrays(length: number): void
Parameter | Type | Description |
---|---|---|
length | number |
Returns - void
Defined in
- polyface/PolyfaceData.ts Line 390
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.