edgeIndexToEdgeMateIndex Method
Dereference the edgeMateIndex array.
- This method returns undefined if:
- k is undefined
this.edgeMateIndex
is undefined- k is out of bounds for
this.edgeMateIndex
this.edgeMateIndex[k]
is undefined
edgeIndexToEdgeMateIndex(k: number): undefined | number
Parameter | Type | Description |
---|---|---|
k | number |
Returns - undefined | number
Defined in
- polyface/PolyfaceData.ts Line 113
Last Updated: 04 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.