sectionPolyfaceClipPlane MethodStatic
Intersect each facet with the clip plane. (Producing intersection edges.)
- Return all edges chained as array of LineString3d.
sectionPolyfaceClipPlane(polyface: Polyface, clipper: ClipPlane): LineString3d[]
Parameter | Type | Description |
---|---|---|
polyface | Polyface | |
clipper | ClipPlane |
Returns - LineString3d[]
Defined in
- polyface/PolyfaceClip.ts Line 527
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.