clipPolyfaceConvexClipPlaneSet MethodStatic
Clip each facet of polyface to the ClipPlane.
- Return surviving clip as a new mesh.
- WARNING: The new mesh is "points only".
clipPolyfaceConvexClipPlaneSet(polyface: Polyface, clipper: ConvexClipPlaneSet): IndexedPolyface
Parameter | Type | Description |
---|---|---|
polyface | Polyface | |
clipper | ConvexClipPlaneSet |
Returns - IndexedPolyface
Defined in
- polyface/PolyfaceClip.ts Line 118
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.