claimPolyface Method
Extract the polyface.
claimPolyface(compress: booleantrue, tolerance: numberGeometry.smallMetricDistance): IndexedPolyface
Parameter | Type | Description |
---|---|---|
compress | boolean | whether to cluster vertices (default true ). |
tolerance | number | compression tolerance (default Geometry.smallMetricDistance ). |
Returns - IndexedPolyface
Defined in
- polyface/PolyfaceBuilder.ts Line 225
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.