applyStrokeCountsToCurvePrimitives Method
Deprecated in 4.x. This method does nothing and is unneeded.
Apply stroke counts to curve primitives.
- Recursively visit all children of data.
- At each primitive, invoke
computeStrokeCountForOptions
method with options from the builder.
applyStrokeCountsToCurvePrimitives(data: GeometryQuery | AnyCurve): void
Parameter | Type | Description |
---|---|---|
data | GeometryQuery | AnyCurve |
Returns - void
Defined in
- polyface/PolyfaceBuilder.ts Line 1228
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.