addBetweenTransformedLineStrings Method
Add facets between lineStrings with matched point counts.
- Facets are announced to addIndexedQuad.
- addIndexedQuad is free to apply reversal or triangulation options.
addBetweenTransformedLineStrings(curves: AnyCurve, transformA: Transform, transformB: Transform, addClosure: booleanfalse): void
Parameter | Type | Description |
---|---|---|
curves | AnyCurve | |
transformA | Transform | |
transformB | Transform | |
addClosure | boolean |
Returns - void
Defined in
- polyface/PolyfaceBuilder.ts Line 1014
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.