addBetweenLineStringsWithStoredIndices Method
Add facets between lineStrings with matched point counts.
- Indices of points, normals, and uv parameters are pre-stored in the linestrings.
addBetweenLineStringsWithStoredIndices(lineStringA: LineString3d, lineStringB: LineString3d): void
Parameter | Type | Description |
---|---|---|
lineStringA | LineString3d | |
lineStringB | LineString3d |
Returns - void
Defined in
- polyface/PolyfaceBuilder.ts Line 942
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.