loadVisitor Method
Load the walker's facet into the given visitor.
loadVisitor(visitor: IndexedPolyfaceVisitor): boolean
@returns true if the visitor and walker reference the same polyface and the walker has a valid edge index.
Parameter | Type | Description |
---|---|---|
visitor | IndexedPolyfaceVisitor |
Returns - boolean
true if the visitor and walker reference the same polyface and the walker has a valid edge index.
Defined in
- polyface/IndexedPolyfaceWalker.ts Line 172
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.