isUndefined
GetterReadOnly
Return true if the walker's edgeIndex is undefined.
- This method is the opposite of isValid.
- This can happen during a walk when the walker
w
reaches an exterior edge, for thenw.edgeMate(w).isUndefined === true
. - This can also happen when methods that return a walker receive invalid input.
isUndefined: boolean
Returns - boolean
Defined in
- polyface/IndexedPolyfaceWalker.ts Line 111
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.