zeroTerminatedIndexCount
GetterReadOnly
Return the total number of indices in zero-terminated style, which includes
- all the indices in the packed zero-based table.
- one additional index for the zero-terminator of each facet.
zeroTerminatedIndexCount: number
@note Note that all index arrays (pointIndex, normalIndex, paramIndex, colorIndex) have the same counts, so there is not a separate query for each of them.
Returns - number
Defined in
- polyface/Polyface.ts Line 332
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.