tryTransformInPlace Method
Transform the mesh.
- If
transform
is a mirror, also reverse the index order around each facet. - Note that this method always returns true. If transforming the normals fails (due to singular matrix or zero normal), the original normal(s) are left unchanged.
tryTransformInPlace(transform: Transform): boolean
Parameter | Type | Description |
---|---|---|
transform | Transform |
Returns - boolean
Defined in
- polyface/Polyface.ts Line 165
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.