addPointXYZ Method
Add a point to point array.
addPointXYZ(x: number, y: number, z: number): number
@returns the zero-based index of the added point.
Parameter | Type | Description |
---|---|---|
x | number | the x coordinate of point. |
y | number | the y coordinate of point. |
z | number | the z coordinate of point. |
Returns - number
the zero-based index of the added point.
Defined in
- polyface/Polyface.ts Line 372
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.