addParam Method
Add (a clone of) a uv parameter to the parameter array.
addParam(param: Point2d): number
@returns zero-based index of the added param.
Parameter | Type | Description |
---|---|---|
param | Point2d | the parameter. |
Returns - number
zero-based index of the added param.
Defined in
- polyface/Polyface.ts Line 381
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.