addNormalXYZ Method
Add a normal vector to the normal array.
addNormalXYZ(x: number, y: number, z: number): number
@returns zero-based index of the added normal vector.
Parameter | Type | Description |
---|---|---|
x | number | the x coordinate of normal. |
y | number | the y coordinate of normal. |
z | number | the z coordinate of normal. |
Returns - number
zero-based index of the added normal vector.
Defined in
- polyface/Polyface.ts Line 439
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.