getParam Method
Get reference to cached uv parameter interpolated from facet data. Inputs may be used to compute the cache.
getParam(facetParams?: IndexedXYCollection, facetVertices?: IndexedXYZCollection, distanceTolerance?: number): undefined | Point2d
Parameter | Type | Description |
---|---|---|
facetParams | IndexedXYCollection | |
facetVertices | IndexedXYZCollection | |
distanceTolerance | number |
Returns - undefined | Point2d
Defined in
- polyface/FacetLocationDetail.ts Line 83
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.