lineSegment3dXYClosestPointUnbounded MethodStatic
Return the line fraction at which the line is closest to a space point as viewed in xy only.
lineSegment3dXYClosestPointUnbounded(pointA0: Readonly<WritableXAndY>, pointA1: Readonly<WritableXAndY>, spacePoint: Readonly<WritableXAndY>): undefined | number
Parameter | Type | Description |
---|---|---|
pointA0 | Readonly<WritableXAndY> | start point |
pointA1 | Readonly<WritableXAndY> | end point |
spacePoint | Readonly<WritableXAndY> | point in space |
Returns - undefined | number
Defined in
- numerics/SmallSystem.ts Line 186
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.