lineSegment3dClosestPointUnbounded MethodStatic
Return the line fraction at which the line is closest to a space point
lineSegment3dClosestPointUnbounded(pointA0: Point3d, pointA1: Point3d, spacePoint: Point3d): undefined | number
Parameter | Type | Description |
---|---|---|
pointA0 | Point3d | start point |
pointA1 | Point3d | end point |
spacePoint | Point3d | point in space |
Returns - undefined | number
Defined in
- numerics/SmallSystem.ts Line 203
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.