multiplyTranslationSandwichInPlace Method
Multiply and replace contents of this matrix by AthisAT where
- A is a pure translation with final column [x,y,z,1]
- this is this matrix.
- AT is the transpose of A.
multiplyTranslationSandwichInPlace(ax: number, ay: number, az: number): void
Parameter | Type | Description |
---|---|---|
ax | number | x part of translation |
ay | number | y part of translation |
az | number | z part of translation |
Returns - void
Defined in
- geometry4d/Matrix4d.ts Line 742
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.