multiplyPoint3dArray Method
multiply matrix times and array of XYAndZ. return as array of Point4d (And the returned value is NOT normalized down to unit w)
multiplyPoint3dArray(pts: Readonly<WritableXYAndZ>[], results: Point4d[], w: number1.0): void
Parameter | Type | Description |
---|---|---|
pts | Readonly<WritableXYAndZ>[] | |
results | Point4d[] | |
w | number |
Returns - void
Defined in
- geometry4d/Matrix4d.ts Line 398
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.