multiplyPoint3d Method
multiply matrix times XYAndZ and w. return as Point4d (And the returned value is NOT normalized down to unit w)
multiplyPoint3d(pt: Readonly<WritableXYAndZ>, w: number, result?: Point4d): Point4d
Parameter | Type | Description |
---|---|---|
pt | Readonly<WritableXYAndZ> | |
w | number | |
result | Point4d |
Returns - Point4d
Defined in
- geometry4d/Matrix4d.ts Line 394
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.