multiplyBlockedFloat64ArrayInPlace Method
multiply matrix times column vectors [x,y,z,w] where [x,y,z,w] appear in blocks in an array. replace the xyzw in the block
multiplyBlockedFloat64ArrayInPlace(data: Float64Array): void
Parameter | Type | Description |
---|---|---|
data | Float64Array |
Returns - void
Defined in
- geometry4d/Matrix4d.ts Line 379
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.