fromJSON MethodStatic
Create from nested array json e.g. [[1,2,3,4],[0,1,2,4],[0,2,5,1],[0,0,1,2]]
fromJSON(json?: Matrix4dProps): Matrix4d
Parameter | Type | Description |
---|---|---|
json | Matrix4dProps |
Returns - Matrix4d
Defined in
- geometry4d/Matrix4d.ts Line 262
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.