createInverse Method
Compute an inverse matrix.
- This uses direct formulas with various determinants.
- If result is given, it is ALWAYS filled with values "prior to dividing by the determinant".
createInverse(result?: Matrix4d): undefined | Matrix4d
@returns undefined if dividing by the determinant looks unsafe.
Parameter | Type | Description |
---|---|---|
result | Matrix4d |
Returns - undefined | Matrix4d
undefined if dividing by the determinant looks unsafe.
Defined in
- geometry4d/Matrix4d.ts Line 570
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.