needTwoSided
Getter
Whether to request facets that are viewable from the back.
- Default value is true.
- Set to false only if the requested facets are expected to form a closed volume with outward normals, indicating they are amenable to backface culling for improved display performance.
needTwoSided: boolean
Returns - boolean
Setter
needTwoSided(value: boolean): void
Parameter | Type | Description |
---|---|---|
value | boolean |
Returns - void
Defined in
- curve/StrokeOptions.ts Line 73
Last Updated: 03 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.