maximizeConvexFacets
Getter
Whether to post-process a planar triangulation by removing edges to maximize the size of convex facets.
- Setting this to true also sets shouldTriangulate to true.
maximizeConvexFacets: boolean
Returns - boolean
Setter
maximizeConvexFacets(value: boolean): void
Parameter | Type | Description |
---|---|---|
value | boolean |
Returns - void
Defined in
- curve/StrokeOptions.ts Line 95
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.