applyTolerancesToArc Method
Determine a stroke count for a (partial) circular arc of given radius. This considers angle, maxEdgeLength, chord, and minimum stroke.
applyTolerancesToArc(radius: number, sweepRadians: number...): number
Parameter | Type | Description |
---|---|---|
radius | number | |
sweepRadians | number |
Returns - number
Defined in
- curve/StrokeOptions.ts Line 172
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.