applyMaxEdgeLength MethodStatic

Return the number of strokes needed for given edgeLength curve.

applyMaxEdgeLength(options: StrokeOptions, minCount: number, edgeLength: number): number

Parameter Type Description
options StrokeOptions  
minCount number smallest allowed count
edgeLength number  

Returns - number

Defined in

Last Updated: 21 November, 2024