applyChordTolToLengthAndRadians Method
Return stroke count which is the larger of existing count or count needed for circular arc chord tol with given arc length and radians
applyChordTolToLengthAndRadians(minCount: number, length: number, sweepRadians: number): number
Parameter | Type | Description |
---|---|---|
minCount | number | |
length | number | |
sweepRadians | number |
Returns - number
Defined in
- curve/StrokeOptions.ts Line 193
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.